title image


Smiley A97/A2K DB abhänig von vorh. Version mit Inno Setup installieren
Hi Leute,



ich möchte meine Access-DB auf einem System mit Inno Setup installieren.



Das habe ich auch alles soweit mit Inno Setup hinbekommen.



Nun ist da noch das Problem mit den unterschiedlichen Access (A97/A2K)Versionen.



Hierfür habe ich zwei verschiedene DB's erstellt.



Wie kann ich nun in Inno Setup das einstellen das je nach verfügbarer Access-Version auf dem Zielsystem die entsprechende DB installiert wird.



Kann ich bei Inno Setup irgendwie die vorhande Access-Version auslesen und dann die entsprechende DB installieren.





Es wäre toll wenn Ihr mir da nen Tip geben könntet.





Sag schon mal Danke

Lina

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: