title image


Smiley Re: Lohnberechnung
hi



versuch mich auch mal



 ABCDEF1Geb.DatumAnzahl KinderGehaltZusatz PV 0.25% Bem.Grundlage201.01.19870 Â€  5.400,00    3.525,00303.06.19523 Â€  5.400,00     402.05.19660 Â€  2.500,00  Â€               6,25   502.04.19821 Â€  5.400,00     606.11.19820 Â€  5.400,00     702.04.19820 Â€  5.400,00  Â€               8,81   

 ABCDEF1Geb.DatumAnzahl KinderGehaltZusatz PV 0.25% Bem.Grundlage201.01.19870 Â€  5.400,00 =WENN(UND(DATEDIF(A2;HEUTE();"y")>=23;B2=0);WENN(C2>F$2;F$2*0,25%;C2*0,25%);"") 3.525,00303.06.19523 Â€  5.400,00 =WENN(UND(DATEDIF(A3;HEUTE();"y")>=23;B3=0);WENN(C3>F$2;F$2*0,25%;C3*0,25%);"")  402.05.19660 Â€  2.500,00 =WENN(UND(DATEDIF(A4;HEUTE();"y")>=23;B4=0);WENN(C4>F$2;F$2*0,25%;C4*0,25%);"")  502.04.19821 Â€  5.400,00 =WENN(UND(DATEDIF(A5;HEUTE();"y")>=23;B5=0);WENN(C5>F$2;F$2*0,25%;C5*0,25%);"")  606.11.19820 Â€  5.400,00 =WENN(UND(DATEDIF(A6;HEUTE();"y")>=23;B6=0);WENN(C6>F$2;F$2*0,25%;C6*0,25%);"")  702.04.19820 Â€  5.400,00 =WENN(UND(DATEDIF(A7;HEUTE();"y")>=23;B7=0);WENN(C7>F$2;F$2*0,25%;C7*0,25%);"")  
Feedback nicht vergessen ! Gutes gelingen wünscht Chris

I didn't write this; a very complex macro did.

0110110001101001011001010110001001100101001000000110011101110010111111001101111101100101001000000110001101101000011100100110100101110011

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: