title image


Smiley Re: Cubase SX 1.1 kompatibel mit welchem Windows?
>Funktioniert Cubase SX 1.1 auch mit Windows XP Home SP2 oder nicht?



wenn du sx 1.06 meinst (1.1 gabs meines wissens nicht): das geht probelmlos mit xp sp2.



gruss, alex
--
www.alex-nagel.de

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: