title image


Smiley Re: Vergleichwert in einer Tabelle mit der geringsten Abweichung suchen
Hallo Christian,



probiers mal so:



Formel in H7 (nach unten kopieren bis H21):

=WENN(UND($C$1=A7;$C$2>B7);VERWEIS($C$2;A7:G7);WENN($C$1=A7;B7;))



Formel in I7 (nach unten kopieren bis I21):

=WENN(UND($C$1=A7;$C$2>B7);VERWEIS(H7;A7:G7;A$6:G$6);WENN($C$1=A7;1;))



Formel in C3:

=MAX(H7:H21)



Formel in C4:

=MAX(I7:I21)





 ABCDEFGHI1 Entgeltgruppe6      2 Vergleichsentgelt2.095      3 Tarifentgelt2.060      4 Tarifstufe3      5       HilfsspalteHilfsspalte6 123456TarifentgeltTarifstufe7153.3843.7603.9004.4004.7805.030008143.0603.4003.6003.9004.3604.610009132.8173.1303.3003.6304.0904.2800010122.5202.8003.2003.5504.0004.2000011112.4302.7002.9003.2003.6353.8350012102.3402.6002.8003.0003.3803.470001392.0612.2902.4102.7302.9803.180001481.9262.1402.2402.3302.4302.493001571.8002.0002.1302.2302.3052.375001661.7641.9602.0602.1552.2202.285206031751.6881.8751.9702.0652.1352.185001841.6021.7801.9001.9702.0402.081001931.5751.7501.8001.8801.9401.995002021.4491.6101.6601.7101.8201.9350021101.2861.3101.3401.3681.44000

Schöne Grüße aus Bruchköbel

Friedel


Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.
Albert Einstein


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: