title image


Smiley Re: Excel2003; Formel oder Funktion zum vergleichenden Zählen gesucht
Hi Johannes,



vorausgesetzt die Wochentage sind Texte und keine formatierten Kalenderdaten, dann ginge das so:



 ABCDEFGHIJ1SaSoMoDiMiDoFrSa 32   F     =SUMMENPRODUKT((LINKS(A1:H1;1)="s")*(A3:H3="u"))+SUMMENPRODUKT((A2:H2="f")*(A3:H3="u"))3UUxUxUxx  Tabelle(n) erstellt mit Spotlight-HTML-Konverter 1.2 (Freeware)



Der erste Teil der Formel zählt alles, was in Zeile 1 mit "S" beginnt und in Zeile 3 ein U in der gleichen Spalte hat,



der zweite Teil macht das gleiche mit "F" und "U"






Gruß

Gerhard

 



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: