title image


Smiley Re: Listen erstellen u. verknüpfen
Hallo ugh!



Eine Möglichkeit ist das Arbeiten mit Listen und anschließender Gültigkeitsabfrage.

Anschließend den Preis dann über eine Wenn-Funktion abfragen.

Hier ein Teil der WENN-Abfrage



=WENN(UND(A2="VW";B2="Golf V";C2="schwarz");10000;"")&WENN(UND(A2="VW";B2="Golf V";C2="blau");8000;"")&WENN(UND(A2="VW";B2="Polo";C2="grau");5000;"")



Durch das und kann eine "Monster"-Abfrage erstellt werden.



Gruß Micha



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: