title image


Smiley =SUMMENPRODUKT((B3:AF3="U")*(LINKS($B$1:$AF$1;1)"S")*($B$2:$AF$2"F"))
Hey,



wenn ich es richtig verstanden habe, möchtest Du alle "Urlaubstage" des Monats zählen, wobei Wochenenden und Feiertage nicht dazu zählen, oder ?



Schau Dir den Screenshot unten an, dort steht in Zelle AG3 folgenden Funktion :

=SUMMENPRODUKT((B3:AF3="U")*(LINKS($B$1:$AF$1;1)"S")*($B$2:$AF$2"F"))



Diese kannst Du in der Spalte AG (oder in welcher Spalte auch immer) einfach nach unten kopieren :


Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Anhang
Bild 202 zu Artikel 38001

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: