title image


Smiley Re: Update Firefox 1.04. (de-DE) Software update nötig
1.) Ja, das ist ein "offizieller" Update-Hinweis

2.) Es werden mit der neuen Version kritische Sicherheitslücken geschlossen. Durchaus empfehlenswert.

3.) Du kannst den 1.0.4 deinstallieren und den 1.0.3er wieder installieren, sofern du noch die Setupdatei hast, oder sie nochmal vorher runterlädst. Probleme sollte es aber nicht geben.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: