title image


Smiley Re: SVERWEIS mit variabler Matrix
Hallo Charlie,



versuche mal, mit der Funktion "INDIREKT" zu arbeiten:



Der Dateiname steht in C1, der Suchbereich in dieser Tabelle ist A4:J31



=SVERWEIS(A7;INDIREKT("'["&C1&".xls]Tabelle1'!$A$4:$J$31");8)



In der Datendatei muss der Suchbereich immer gleich bleiben.



lg



Pepi

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: