title image


Smiley Re: Excel - sortieren nach eigenen Kriterien ?
Hi Mac,



da seh ich nur eine Möglichkeit mit Hilfsspalte:

du vergibst für jede Beurteilung von ausgezeichnet (1) bis miserabel (5)

Nummern, nach denen du dann sortierst.



Wenn du zu viele Hilfswerte hast, um sie manuell einzutragen, kannst du das auch per SVERWEIS erledigen lassen:



 ABCDEFG1NameBewertungHilfsspalte  KriteriumWert2Name1gut=SVERWEIS(B2;$F$2:$G$6;2;0)  sehr gut13Name2sehr gut1  gut24Name3miserabel5  normal35Name4schlecht4  schlecht46Name5gut2  miserabel57Name6sehr gut1    8Name7miserabel5    9Name8schlecht4    10Name9normal3    Tabelle(n) erstellt mit Spotlight-HTML-Konverter 1.2 (Freeware)


Gruß

Gerhard

 



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: