title image


Smiley IPX-Clients können sich nicht mehr anmelden- Hilfe!
Hallo Jungs,

Die Fakts: ältere Netware 4.11 Server mit ca 50 Cleints W98-



Auf dem Server laufen 2 Subnetze unter IPX und ein DHCP und TCPIP- wegen dem Internetzugang der Clients

- und eine Schulsoftware, die IPX erwartet.



Das ganze lief eigentlich seit 1998 unverändert.



Nachdem ich den Server mal neu gestartet hatte, zeigte er einen Fehler: Arcserv konnte nicht geladen werden..

Aber wichtiger: Die Schulsoftware war nicht aktiv, weil sie keine IPX-Umgebung bekommt.



Der Anmeldeversuch an einem Client zeigte dann die typischen Fehler .

Unter dem Client kann ich immer noch pingen und den dhcp ( gleiche Rechner) finden. Die w98-er bekommen auch immer noch eine IP-Adresse zugewiesen- Also Hardware und Kabel sind noch OK.



Ein mapping auf sys fehlt aber schon.

Auf der Server Konsole ergab ein MODULES -Befehl:

ipxs.nlm ist geladen- fehlt hier noch was?

Kann ich irgendwie die IPX-Konfig des Servers auslesen?



Ich vermute einen Fehler am Server, da an den Clients nichts verändert wurde.

Es kann auch sein, das die Platten des Server voll sind und nichts mehr geht. Aber dann fehlt mir noch der Befehlsumfang, um dies auf der Console zu sehen und evtl abzuändern.

Wie gesagt mit nwadmin oder ConsoleOne zu arbeiten ist nicht, da keine Verbindung.



Bye Eismann, der es mit Novell immer noch nicht schnallt.






Je mehr man weiß, desto mehr weiß man, dass man eigentlich noch nichts weiß.

Eismann's Seite enthält was über Access und über Lautsprechertechnik.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: