title image


Smiley Probs mit Bildwiederholfrequenz RADEON 9250 und Compaq Deskpro EN SFF 933
Vielleicht hat ja schonmal jemand folgendes Problem gehabt und kann mir helfen:

Habe einen Compaq Deskpro EN 933 SFF. Das ist so´n "Pizza-Schachtel-PC" mit i815 Chipsatz und integrierter Grafik. Da diese Grafik zu schlapp ist (trotz P III 933) ein DivX oder eine DVD wiederzugeben, mußte Abhilfe her. Also kaufte ich mir eine ATI Radeon 9250 für den PCI-Steckplatz mit 128 MB RAM, um eine zeitgemäße Videobeschleunigung zu erhalten. Zur Erklärung: Das Gerät hat einen PCI-Slot, in dem eine Art Riser-Card sitzt, die drei weitere PCI-Slots hat. Diese sind mit einer W-Lan Karte und einer Kombi-Karte für usb 2.0 und Firewire belegt. Es sind also alle freien Slots belegt. Nun zum Problem: Es funktioniert alles absolut bestens bis auf eine Kleinigkeit, die aber sehr sehr nervt: Egal, welche Bildwiederholfrequenz ich einstelle, es ändertt sich nix! Ja, der Dialog zum ändern der Einstellungen kommt, der Moni wird kurz dunkel, ich werde gefragt, ob ich das so lassen will oder die Anzeige wird in 15 Sek zurückgesetzt. Das Übliche eben... Nur macht der Monitor nicht das typ. klick beim umschalten und flimmert weiter vor sich hin, obwohl die vorher ausgewählte Bildwiederholfrequenz nun auch so angezeigt wird wie vorher angewählt... Bin echt verzweifelt und weis nicht weiter, da es echt ätzend ist, länger als 10 Minuten vor der Strahlenkanone zu sitzen... Installieretes BS ist W2k mit allen SP und Patches; ich habe sämtliche Radeon-Treiber ausprobiert (auch die Omega), Win neu installiert... Nichts ändert sich. Bei einer testweisen XP-Install war auch alles beim alten... Powerstrip usw. brachten auch keine Besserung. Das aktuellste BIOS für den Deskpro st auch eingespielt. Jemand ´ne Idee?? Sage jetzt schon mal fettes Danke, falls wer helfen kann.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: