title image


Smiley Netware 3.2, XP und Novell-Client - Verzeichnisaufbau dauert ewig
Hi.



Hier ein kleiner Tipp für Netware-Clients auf XP Rechnern.



In unserer Firma hängen in etwa 20 PCs an Netware 3.2 . Ich habe so nach und nach den Microsoft Netware-Client gegen den 4.38 SP1 von Novell ersetzt. Die User mit XP-Prof.(SP1) meckerten danach über einen quälend langen Aufbau von Verzeichnisfenstern im Netz, die W2K User waren nicht betroffen. Auch beim Einloggen waren die W2k-User gleich im Netz, bei den XP-Rechnern kam zwar gleich die Meldung "Sie sind auf Server XYZ eingeloggt" im "Skriptresultat-Fenster", der Rest mit den "Map"-Meldungen usw. ließ aber so in etwa 8 Sekunden auf sich warten.



Ich habe das Forum hier nach ähnlichen Problemen durchsucht und fand meistens die Empfehlung, das SP2 für den Client 4.38 einzuspielen( und Finger weg vom 4.39 bei 3.x Servern !). Das hat aber nichts geändert. Die XP-Fenster von Netware Verzeichnissen brauchten überdurchschnittlich lange, bis der Inhalt angezeigt wurde.

Auch habe ich alle unbenötigten Clients und Protokolle deaktiviert, habe den Virenscanner abgeschaltet und und und. Null Erfolg (und wenn, dann war das im ms-Bereich:-) )



Ich bin dann unter

"www.admins-tipps.net/software/novell/novell_client.htm"

auf eine paar Tipps gestoßen und habe diese ausprobiert: Bingo! Die Tipps unter "Client-Tuning" habens gebracht, obwohl diese eingentlich für W2K gedacht sind. Ich kann nicht sagen, ob dies auch bei Servern >3.2 was bringt, aber wenn das Installiern von SP2 für den 4.83 nichts ändert in Punkto Geschwindigkeit, rate ich allen Admins mit dem oben beschriebenen Probleme, diese Tipps einmal auszuprobieren.

Nutzt's nichts, schadets nichts.



Happy Netwareing

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: