title image


Smiley Meine Status-Zeile (Textfeld) wird nicht angezeigt
Meine Textzeile wird nicht angezeigt :-(:



*********************************************



'Weiter Tabellen werden gelöscht

txtStatus.Value = "Löschvorgang aktiv...01/10 Adressen"

CurrentDb.Execute "Delete * FROM tblAdressen", dbFailOnError



txtStatus.Value = "Löschvorgang aktiv...02/10 Berechtigungen"

CurrentDb.Execute "Delete * FROM tblBerechtigungen", dbFailOnError



txtStatus.Value = "Löschvorgang aktiv...03/10 Debitoren"

CurrentDb.Execute "Delete * FROM tblDebitoren", dbFailOnError



.....etc.



txtStatus.Value = "Löschvorgang aktiv...08/10 Mandanten"

CurrentDb.Execute "Delete * FROM tblMandanten", dbFailOnError



txtStatus.Value = "Löschvorgang aktiv...09/10 Partnerrolle"

CurrentDb.Execute "Delete * FROM tblPartnerrolle", dbFailOnError



txtStatus.Value = "Löschvorgang aktiv...10/10 Vertraege"

CurrentDb.Execute "Delete * FROM tblVertraege", dbFailOnError



'Maustaste wieder Anzeigen.

DoCmd.Hourglass False

txtStatus.Value = "Löschvorgang abgeschlossen."



*************************************************************



Mein Textfeld txtStatus zeigt zuerst folgendne Text an:

Löschvorgang aktiv...01/10 Adressen

und dann am Schluss

Löschvorgang abgeschlossen.



Zuerst dachte ich, dass liegt daran, dass meine Tabellen zu klein waren und es in der Geschwindigkeit angezeigt wird dass ich es nicht sehe.



Nun ist es jedoch so, dass ich Daten drin habe wo das Programm ca. 10 Minuten pro Tabelle benötigt und auch jetzt wird das Textfeld in der Zwischenzeit nicht aktualisiert?



Warum nicht und was könnte ich denn machen, dass es aktualisiert mir angezeigt wird?



Danke Gruss



Werdy

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: