title image


Smiley neues JRE
Hallo erst mal,



wie ich bereits in einem Beitrag weiter unten beschrieben habe, hab ich ein kleines Programm schreiben dürfen, welches Daten von der RS232-Schnittstelle empfängt.



Als JRE stand mir damals nur die 1.5.0_02 zur Verfügung. Wenn ich nun das 1.5.0_04'er installiere, fehlt dem neuen JRE, ja das javax.comm.*-Packet¿



Nachdem aber ja - bei Doppelklick auf mein jar-Packet - die aktuelle (--> jetzt die 1.5.0_04'er) - javaw.exe aufgerufen wird, kann das Programm ja net laufen, da für die 04'er das javax.comm.* nicht eingerichtet ist.



Das ist für mich in so fern ein Problem, als das die Updates bei uns automatisch eingespielt werden und ich dann jedesmal rumrennen dürfte und die neuen JRE's anpassen.



Abgesehen davon krieg ich das Programm nur auf meiner Kiste mit dem 04'er-JRE ans laufen! Und das auch nur in Eclipse, aber nicht per Doppelklick im Explorer.



Kann mir einer aus dieser Misere heraushelfen. Ich Bitte, um eine einfache ausdrucksweiße, da ich mit Begriffen, wie:



Ja, da musst du den Ionen-Defrbrilator initialisieren



nix anfangen kann.



Danke und
Gruß aus Oberfranken

Matthias
X 5




geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: