title image


Smiley Array erstellen
Hi,

ich möchte ein formular erstellen,

dort habe ich eine Zelle in die ich Zahlen zwischen 1-30 eingeben will und drunter soll mir dann der Wert aus dem Feld das der Zahl zugewiesen ist angezeigt werden.

Ich habe das mit einer ewigen Wenn-Schleife probiert das funktioniert auch aber es müsste da doch auch eine elegantere Lösung geben oder?

Die Wenn-Schleife sah so aus:

=WENN(B39=1;B3;(WENN(B39=2;B4;(WENN(B39=3;B5;(WENN(B39=4;B6;nix)))))))

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: