title image


Smiley hast du KDE selbst aktualisiert gehabt?
du schreibst in http://spotlight.de/zforen/lin/m/lin-1097555640-4559.html dass du das problem behoben hast:

Behoben habe ich die, indem ich ALLE (ca. 50 Updates) von http://packman.links2linux.de/ gesaugt hatte.



Klasse Seite übrigens !



Es lag wohl an der id3lib-3.8.3-0.pm.2.i586.rpm Version, die Vorgänger wollen mit KDE 3.3 nicht zusammen spielen.



mich wundert, dass das problem so ueberhaupt entstanden ist. deshalb einige fragen (auch fuer's archiv, damit wir daraus lernen koennen):



hast du KDE selbst (eventuell unvollstaendig) aktualisiert, bevor der fehler auftrat? oder passten die suse-pakete so schlecht zusammen?




--
automatischer hinweis fuer linux-foren:
du findest leichter hilfe, wenn du mit der frage auch linux-distribution mit version angibst, z.B. Knoppix 4.0.2, SuSE 9.3 ... auch weitere Angaben wie "Spezial-Edition Computer-Bild" koennen wichtig sein.
oft ist es hilfreich, wenn du bei der problembeschreibung schilderst, was du vorher gemacht hast, z.B. updates installiert, konfigurationen geaendert o.ä.
meine Linux Links

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: