title image


Smiley Probs mit XCDROAST und brennen allgemein, brauche Hilfe
Hallo zusammen,ich hoffe hier kann mir jemand helfen.ich versuche jetzt schon seit geraumer Zeit die Brennerei am laufen zu kriegen, doch bisher erfolglos.Ich würde ganz gern xcdroast als Progi benutzen, weil mir das am übersichtlichsten erscheint.Jetzt zu meinem Problem:Der Brenner ist ein Mitsumi 4802TE IDE Firmwareupdate gemacht auf 2.1DDist: SuSE 6.2 Kernel 2.2.10Ich habe den Kernel selbst compiliert, nach der Anleitung in der neuen C´t. (Artikel brennen unter Linux)Also, mit modprobe lade ich die Module: sg, ide-scsi, sd_mod unter lsmod steht dann:Module Size Used byloop 7456 0 (unused)nls_iso8859-1 2024 1 (autoclean)ide-scsi 6976 0sd_mod 17168 0 (autoclean) (unused)sg 11660 0 (autoclean) (unused)ppp_deflate 38032 0 (autoclean)bsd_comp 3432 0 (autoclean)ppp 19960 0 (autoclean) [ppp_deflate bsd_comp]slhc 4160 0 (autoclean) [ppp]serial 41940 0 (autoclean)memstat 1412 0 (unusedbisher alles im grünen Bereich (hoffe ich)Also, ich habe ein REINES IDE System!Unter dmesg kommt, nachdem ich die Module geladen habe:scsi0 : SCSI host adapter emulation for IDE ATAPI devicesscsi : 1 host.Müßte bis hierher auch noch alles in Ordnung sein. (zumindest nach der Anleitung)Jetzt das eigentliche Problem:1. Wenn ich xcdroast aufrufe, kommt die Meldung: No Generic SCSI-Support load the modul sg or recompile the kernel*hää, kernel ist richtig compiliert und Module sind geladen*Unter xcdroast stehen dann unter IDE/SCSI Info meine HD hda,das CD ROM hdc, UND der Brenner hdd (alle mit korrekter Bezeichnung)2. Wenn ich ins Setup gehe steht unter CD-Writer NICHTS und das kuriose ist, unter CD-Reader stehen das CD-ROM UND der Brenner!?! also beide als Quelllaufwerke.Wer kann mir helfen und sagen, wie ich dem Programm sage, das der Brenner unter CD-Writer stehen soll!-den Brenner habe ich so in der etc/fstab eingetragen: (vielleicht liegt ja da schon der Fehler)/dev/hdd /brenner iso9660 rw,noauto,user 0 0funktioniert im täglichen Betrieb auch problemlos als normales Leselaufwerk.Ich hab auch schon versucht unter der Bash zu brennen mit cdrecord.Ergebnis=0Wenn ich cdrecord aufrufe mit cdrecord -scanbus kommt die Fehlermeldung:Cdrecord release 1.8a22 Copyright (C) 1995-1999 Jörg Schillingcdrecord: Datei oder Verzeichnis nicht gefunden. Cannot open SCSI driver. Also ich weiß nicht mehr weiter...Ich weiß ja, das ich den IDE-Brenner als SCSI Gerät emulieren muß. Und das scheint ja auch irgendwie zu klappen s.o halt nur nicht so richtig.Ich bin für jeden Tip (und sei er noch so klein) DANKBAR!!!mfg Marcus

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: