title image


Smiley Vornamen und Nachnamen trennen - mit Anrede und Titeln
Hi Georg,



wie gewünscht...;-))



th {font-weight:normal}  ABC2Einzelliger NameNachnameVorname3Frau Hertha von und zu Meiervon und zu MeierHertha4Herrn Dipl. Ing. Klaus GerberGerberDipl. Ing. Klaus5Herrn Fritz von Thurn und Taxisvon Thurn und TaxisFritz6Karl Maria von Webervon WeberKarl Maria7Erna MüllerMüllerErna8Frau Birgit Hahn-MehlHahn-MehlBirgit9CherCher 10Herrn Prof. Dr. habil. Franz ob der Tauberob der TauberProf. Dr. habil. Franz11Gräfin Constanze Karla von und zu Saselvon und zu SaselGräfin Constanze Karla12Herrn Bert ZurzurbriggenZurzurbriggenBert13Herrn Karl AvonAvonKarl14Frau Maria RobersRobersMaria15Bert Karl Fritz Hans MüllerMüllerBert Karl Fritz Hans16Karl-Heinz Schuster-MeierSchuster-MeierKarl-Heinz17Prof. Dr. habil. Franz TauberTauberProf. Dr. habil. Franz18Dr. med. Hans-Joachim MeierMeierDr. med. Hans-Joachim19Florian Bert van der Heidevan der HeideFlorian BertFormeln der TabelleB3 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A3));TEIL(A3;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A3));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A3)))+1;99);TEIL(A3;MAX((TEIL(A3;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C3 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A3;LÄNGE(A3)-LÄNGE(B3));"Herrn";);"Frau";))B4 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A4));TEIL(A4;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A4));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A4)))+1;99);TEIL(A4;MAX((TEIL(A4;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C4 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A4;LÄNGE(A4)-LÄNGE(B4));"Herrn";);"Frau";))B5 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A5));TEIL(A5;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A5));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A5)))+1;99);TEIL(A5;MAX((TEIL(A5;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C5 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A5;LÄNGE(A5)-LÄNGE(B5));"Herrn";);"Frau";))B6 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A6));TEIL(A6;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A6));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A6)))+1;99);TEIL(A6;MAX((TEIL(A6;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C6 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A6;LÄNGE(A6)-LÄNGE(B6));"Herrn";);"Frau";))B7 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A7));TEIL(A7;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A7));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A7)))+1;99);TEIL(A7;MAX((TEIL(A7;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C7 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A7;LÄNGE(A7)-LÄNGE(B7));"Herrn";);"Frau";))B8 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A8));TEIL(A8;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A8));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A8)))+1;99);TEIL(A8;MAX((TEIL(A8;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C8 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A8;LÄNGE(A8)-LÄNGE(B8));"Herrn";);"Frau";))B9 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A9));TEIL(A9;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A9));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A9)))+1;99);TEIL(A9;MAX((TEIL(A9;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C9 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A9;LÄNGE(A9)-LÄNGE(B9));"Herrn";);"Frau";))B10 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A10));TEIL(A10;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A10));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A10)))+1;99);TEIL(A10;MAX((TEIL(A10;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C10 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A10;LÄNGE(A10)-LÄNGE(B10));"Herrn";);"Frau";))B11 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A11));TEIL(A11;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A11));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A11)))+1;99);TEIL(A11;MAX((TEIL(A11;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C11 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A11;LÄNGE(A11)-LÄNGE(B11));"Herrn";);"Frau";))B12 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A12));TEIL(A12;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A12));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A12)))+1;99);TEIL(A12;MAX((TEIL(A12;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C12 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A12;LÄNGE(A12)-LÄNGE(B12));"Herrn";);"Frau";))B13 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A13));TEIL(A13;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A13));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A13)))+1;99);TEIL(A13;MAX((TEIL(A13;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C13 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A13;LÄNGE(A13)-LÄNGE(B13));"Herrn";);"Frau";))B14 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A14));TEIL(A14;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A14));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A14)))+1;99);TEIL(A14;MAX((TEIL(A14;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C14 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A14;LÄNGE(A14)-LÄNGE(B14));"Herrn";);"Frau";))B15 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A15));TEIL(A15;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A15));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A15)))+1;99);TEIL(A15;MAX((TEIL(A15;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C15 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A15;LÄNGE(A15)-LÄNGE(B15));"Herrn";);"Frau";))B16 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A16));TEIL(A16;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A16));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A16)))+1;99);TEIL(A16;MAX((TEIL(A16;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C16 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A16;LÄNGE(A16)-LÄNGE(B16));"Herrn";);"Frau";))B17 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A17));TEIL(A17;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A17));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A17)))+1;99);TEIL(A17;MAX((TEIL(A17;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C17 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A17;LÄNGE(A17)-LÄNGE(B17));"Herrn";);"Frau";))B18 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A18));TEIL(A18;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A18));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A18)))+1;99);TEIL(A18;MAX((TEIL(A18;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C18 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A18;LÄNGE(A18)-LÄNGE(B18));"Herrn";);"Frau";))B19 : {=WENN(ANZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A19));TEIL(A19;MIN(WENN(ISTZAHL(FINDEN({" von ";" zu ";" ob ";" van ";" de "};A19));FINDEN({" von ";" zu ";" ob ";" van ";" de "};A19)))+1;99);TEIL(A19;MAX((TEIL(A19;SPALTE($1:$1);1)=" ")*SPALTE($1:$1))+1;99))}C19 : =GLÄTTEN(WECHSELN(WECHSELN(LINKS(A19;LÄNGE(A19)-LÄNGE(B19));"Herrn";);"Frau";)) Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  



Grüße Boris
Grüße Boris

EXCELFORMELN die ultimative Formelseite

Seit Oktober 2006 ist es da: EXCEL - Das Zauberbuch

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: