title image


Smiley Re: Zählen von Bestellung pro Woche bei mehreren Produkten
Hallo







Ich würde das Jahr der KW noch voranstellen.



so z.B.



  th {font-weight:normal}  ABCDEFGHIJKLMNOPQRS1ArtikelDatumKWMenge   2005.532005.012005.022005.032005.042005.052005.062005.072005.082005.092005.102005.112471101.01.20052005.53100 4711Anzahl2100020000003471102.01.20052005.53200 4711Menge3001500004000000004471105.01.20052005.01150 4711Mittelw.150150---200------5471102.02.20052005.05300               6471103.02.20052005.05100               7471215.01.20052005.02250 4712Anzahl0020020000018471216.01.20052005.02100 4712Menge0035000600000001409471205.02.20052005.05500 4712Mittelw.--175--300-----14010471206.02.20052005.05100               11471218.03.20052005.11140 4713Anzahl00000000000012     4713Menge00000000000013     4713Mittelw.------------Formeln der TabelleC2 : =JAHR(B2)&TEXT(KÜRZEN((B2-DATUM(JAHR(B2+3-REST(B2-2;7));1;REST(B2-2;7)-9))/7);".00")H2 : =SUMMENPRODUKT(($A$2:$A$29=$F3)*($C$2:$C$29=H$1))H3 : =SUMMENPRODUKT(($A$2:$A$29=$F2)*($C$2:$C$29=H$1)*($D$2:$D$29))H4 : =WENN(ISTFEHLER(H3/H2);"-";RUNDEN(H3/H2;0)) 


 

Gruß UweD

Über Rückmeldungen würde ich mich freuen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: