title image


Smiley Re: Abfrage innerhalb WENN Funktion
hiho



=WENN(ISTZAHL((LINKS(A1)*1));WAHL(LINKS(A1)*1;"ja";"Nein";"da haste ne 3";"da haste ne 4";"da haste ne5";"da haste ne 6";"da haste ne 7";"ach ne 8";"ups ne 9");"da ist ein Text vorne")



mal ne andere Variante



oder die hier [edit]



=WENN(ODER(CODE(A1)57);"Eingabe: "&LINKS(A1)&" wird nicht erfasst";WAHL(LINKS(A1)*1;"Ja";"Nein";"Wf 3";"Boris 4";"Matthias5";" FP 6";"NoNet 7";"Wastl 8";"chris-ka 9"))










Feedback nicht vergessen ! Gutes gelingen wünscht Chris

I didn't write this; a very complex macro did.

0110110001101001011001010110001001100101001000000110011101110010111111001101111101100101001000000110001101101000011100100110100101110011

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: