title image


Smiley Top Ten Liste ohne Hilfsspalte!
Hallo Walter,



ich habe hier eine Möglichkeit, eine Top-Ten-Liste ohne Hilfsspalte zu erstellen:

  th {font-weight:normal}  ABC1gTop-Ten-ListeKontrolle2bb83ha74hg65bc66ce67ch38ai29gk110ad111g  12b  13b  14c  15k  16d  17e  18e  19e  20b  21b  22b  23a  24g  25a  26c  27c  28a  29i  30h  31i  32c  33a  34a  35e  36g  37b  38e  39e  40g  Formeln der TabelleB2 : {=WENN(ANZAHL2(A:A)=SUMME(ZÄHLENWENN(A$1:A$40;B$1:B1));"";INDEX(A:A;VERGLEICH(KGRÖSSTE(ZÄHLENWENN(A$1:A$40;A$1:A$40);1+SUMME(ZÄHLENWENN(A$1:A$40;B$1:B1)));WENN(ZÄHLENWENN(B$1:B1;A$1:A$40)=0;ZÄHLENWENN(A$1:A$40;A$1:A$40));0)))}C2 : =ZÄHLENWENN(A:A;B2)Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: