title image


Smiley Bibliotek wird trotz der Installation verlangt...Hilfe!
Hallo, Gemeinde!Könnt Ihr mir bitte beim Problem helfen!?...Ich habe OpenLinux 2.3. Allerding keine Vollversion, sondernnur eine CD - die Light-Version, die es dieses Jahr am CALDERA-Stand auf der CEBIT gab. Nun, alles läuft eigentlich recht gut, nur -einige neue Anwendungen(inzwischen immer mehr) wollen dielibc.so.6 haben.Um genau zu sein, versuche ich unter vielem anderen, den mp3c-codec zu installieren und bekomme immer die Fehlermeldung:"Abhängigkeitsproblem:das Programm benötigt libc.so.6(GLIBC 2.1) libc.so.6(GLIBC 2.0)".So.Nun habe ich das Paket glibc-2_1_90-13_src.rpmruntergeladen(das allerneueste z.Z.), welches eigentlich die libc.so.6 enthalten soll(laut RedHat, habe es auch installiert - und nix passierte!Die Fehlermeldung bleibt dieselbe.Bei einigen Programmen werden jetzt weniger Zusatzpakete verlangt, aber dieses libc.so.6 bleibt ...Was mache ich falsch?Ich hab's nochmal installiert - keine Veränderung.WAS MACHE ICH FALSCH???Brauche ich etwa spezielle glibc's für Caldera?Fällt mir sehr schwer dies zu glauben...Danke..Zucker.
"Haltet die Dinge so einfach wie möglich, aber nicht einfacher."
(Albert Einstein)


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: