title image


Smiley Re: Achtung viel Text:
In Deinem Fall wäre wahrscheinlich eine komplette Neuinstallation

des Betriebssystems das Beste.



Was über das verwenden der Systemwiederherstellung bei Virenbefall, geschrieben

wird kann ich -nicht- nachvollziehen.



Die Systemwiederherstellung sichert die Windwosregistry, auch in unregelmäßigen

Abständen von selbst.



Wenn man sich einen Virus etc. einfängt, sollte man selbigen versuchen zu entfernen.

Hat das geklappt, kann man einen Systemwiederherstellungspunkt auswählen, wo man

weiß, daß das "Schadprogramm" noch nicht am Rechner war.

Dann wird die Registry zurückgeschrieben, eventuelle Registryveränderungen durch

den "Virus/Wurm" kommen somit nicht mehr zu Anwendung.



Einige "Systemprüfpunkte" der Systemwiederherstellung können natürlich diese

Veränderungen durch das "Schadprogramm" beinhalten.

Wenn Du aber weiß das man diesen nicht mehr vertrauen kann, darf man darauf

auch nicht mehr zugreifen.



Wenn Du also wie oben beschrieben einen Systemwiederherstellungspunkt ausgewählt hast, der noch "Virenfrei" war, daß System vorher gereinigt wurde und jetzt aktuell

auch sauber ist, kann man die Systemwiederherstellung ausschalten.



Dann werden -alle- bisherigen Punkte gelöscht. Man kann also nicht mehr der

Versuchung unterliegen, fälschlicherweise irgend wann mal einen Systemprüfpunkt zu erwischen, der die versuchten Registryveränderungen enthält.



Schaltet man die Systemwiederherstellung ab, bevor man eine "alte" saubere

zurückgespielt hat, kann man später nicht mehr darauf zurückgreifen.



Deshalb finde ich den allgemeinen Tipp der Abschaltung als falsch.

Es sollte definiert werden, wann man das machen sollte.



Ich hoffe ich habe einigermaßen verständlich geschrieben.



In Deinem Fall läßt sich aufgrund des Virenbefalls die Systemwiederherstellung

nicht mehr aktivieren.

Ich gehe somit davon aus, Du hast selbige gelöscht, bevohr Du eine "alte" saubere

Sicherung zurückgeschieben hattest.



Eventuell startet Du die Systemwiederherstellung im -abgesicherten Modus-.

Einfach mal etwas herumspielen, vielleicht auch im abgesicherten Modus nochmal

zu deaktivieren, sofern sich das machen ließe.



Klappt alles nicht, bleibt wohl nur eine Neuinstallation übrig.

Eine Reparaturinstallation kann auch weiterhelfen.



Den genauen Vorgang beachten.




Viele Grüße - Georg



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: