title image


Smiley Die Anleitung...
Der Win95-AMD-BugProblem:Bei AMD K2 350 und aufwärts hat Win95 ein Problem beim Hochfahren, das sich durch eine Fehlermeldung „Fehler beim Initialisieren des Gerätes ...“ äußert. Das Gerät IOS ist da am häufigsten, es gibt aber auch noch andere. Der Grund ist ein Bug in Win95. Die o.g. CPUs arbeiten einige Befehle einfach zu schnell ab, so daß Windoof dabei durcheinander kommt.Die Lösung:Bei AMD gibt es dafür ein kleines Patch herunterzuladen:http://www.amd.com/products/cpg/k623d/win95_update_k6.htmlAchtung, mit irgendwelchen alten Win95-Versionen funktioniert das nicht!Mit Win95b gehtÂ’s auf jeden Fall.Für mehr Infos bzgl. Win95/95a solltet Ihr dort nachsehen.Wie installieren wenn der Rechner gar nicht hochfährt?Nach der Installation kommt also die besagte Fehlermeldung. Manchmal reicht schon der abgesicherte Modus, bei mir hat das aber noch nie funktioniert.Der Rechner muß langsamer werden!Nun kann man die Kiste aufschrauben und den Rechner runtertakten. Das ist aber nicht jedermanns Sache und außerdem ziemlich umständlich.Einfacher ist folgende Methode:· Beim Booten mit [Entf] ins BIOS gehen· Zu Bios features setup wechseln (Pfeiltasten) und [Enter] drücken· Zu „(CPU) internal cache“ wechseln und diesen mit [+] oder [-] auf „disabled“ stellen· Das Gleiche mit „external cache“· [Esc] drücken, [F10] drücken und mit [z] bestätigen (Ihr habt noch kein deutsches Tastaturlayout!)· Nun sollte der Rechner hochfahren. Das geht nun aber alles sehr gemächlich, aber das war ja der Sinn der Sache.· Das Patch mit Doppelklick installieren· Beide Caches wieder einschalten damit wir nicht einschlafen und...· FERTIGNoch einfacher: Auf Win98 umsteigen, da gibt es das ganze Problem nämlich nicht mehr.Bei WinNT übrigens auch nicht.Viel Erfolg,sonero
Gruß,
Norbert



geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: