title image


Smiley Re: Agfa Scanner
Hi, habe selbst einen AGFA-Scanner und mich nach der Umstellung auf W2K geärgert. Aber ich hatte gute Connections und so kam ich an die Software (Scanwise - URL wurde ja schon mehrfach gepostet). Der Trick an der Sache ist, dass die Software (Treiber) ininstalliert sein muss, bevor man den Scanner das erste Mal einschaltet. Steht zwar auch so in dem beiliegenden Hilfefile, doch wer ließt die schon ;-) Außerdem ist das etwas gewöhnungsbedürftig. Außerdem steht auch im README, wie Du jetzt vorgehen mußt, da Du den Scanner ja schon mal eingeschaltet hattest (Registry-Änderungen). Laut Auskunft von AGFA lauft bei den älteren Modellen nur noch Scanwise. FOTOLOOK läuft laut AGFA nicht mehr. Das ist besonders ärgerlich, da gerade FOTOLOOK so viele Gestalltungsmöglichkeiten bietet. Aber nachdem ich den Scanner überhaupt ans Laufen gebracht habe, habe ich auch dieses Problem gelöst. Ich mußte W2K eh neu installieren (MS-Halbwertzeit ist bei W2K auch nicht besser geworden). Da ich den Trick mit dem Treiber kannte, habe ich jetzt alles in der richtigen Reihenfolge (Treiber, Boot, Installabschluß, Boot mit Scanner eingeschaltet (erstes Mal!), Scanwise installation, boot und jetzt erst FOTOLOOK installiert) und siehe da - es läuft alles, sogar FOTOLOOK (weiß AGFA offenbar selber nicht).Noch ein Hinweis zu dem Problem: ich habe bei meiner Problemlösung bei AGFA nur Erstaunen über das Problem vorgefunden. Die wissen von nix. Also: Mailt die an und beklagt Euch. Sonst passiert bei großen Firmen nie was.Das Problem besteht nicht nur bei AGFA-Scannern Sieh Dich mal in den Foren um, für W2K ist dort überall die Kriese. Offensichtlich ist MS entgangen, dass es bei Multimedia auch Scanner gibt. Und die Sache mit der generellen Verurteilung ist auch nicht ok. Denn die neuen Filme von AGFA (VISTA) sind absolut Spitze!)

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: