title image


Smiley Ergänzende Hinweise zur Datenmaske
Hallo!



Hier noch ein paar zusätzliche Hinweise zur Datenmaske:



Wenn eine Formel eingetragen ist, lässt sich der Wert in diesem Feld schon so in der Maske nicht ändern. Es ist also nicht unbedingt nötig, dort einen Zellschutz drauf zu aktivieren!



Die Formel wird beim Ergänzen der Datensätze automatisch in die nächste zu beschreibende Zeile kopiert.

Beispiel:

Schreibe in die Zelle A2 die Formel

=WENN(A1="lfdNr";1;A1+1)

hinein. Alles unterhalb der Zeile 2 löschen!

Nun mit der Datenmaske in Zeile 2 den ersten und in zeile 3 den zweiten Datensatz eintragen. Die Formel wird dabei automatisch in Zelle A3 kopiert!



Etwas ähnliches gilt, wenn man den Datenbereich mit dem Namen Datenbank versieht. Werden per Maske weitere Datensätze hinzugefügt, wird der Bereich mit dem Namen Datenbank automatisch vergrößert oder verkleinert.

Diesen Namen zu vergeben, ist ganz praktisch. Denn man kann dann den Druckbereich unter Bezug auf den Namen Datenbank festlegen. man kann in Formeln darauf Bezug nehmen. Und man muss zum Aufrufen der Maske nicht unbedingt eine Zelle in dem Datenbereich markiert haben.





Gruß

Manes


Ob ich Spotlight gut finde? Also wenn ich ehrlich sein soll, müsste ich lügen!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: