title image


Smiley vorgegebene Anzahl größer Null addieren (Array)
Hi tor,



in A1 steht die Anzahl der Werte, die von A2 bis F2 addiert werden sollen, aber nur, wenn diese größer Null sind.



Das funktioniert mit folgender Array-Formel:

=SUMME(A2:INDIREKT(ADRESSE(2;KKLEINSTE(WENN(A2:F2>0;SPALTE(A:F));A1))))



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF


EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: