title image


Smiley Top Ten list: geht wegen Dopplern m.E. nur mit Hilfsspalte
Hi Daniel,



Daten in Spalte A



B1:

=WENN(ZEILE()>ANZAHL(C:C);"";INDEX(A:A;VERGLEICH(KGRÖSSTE(C:C;ZEILE());C:C;0)))

C1:

=WENN(ODER(A1="";ZÄHLENWENN(A2:A$1000;A1)>0);"";ZÄHLENWENN(A$1:A1;A1)-ZEILE()/10000)



B1 und C1 bis zum Listenende kopieren.

In Spalte B steht nun die Rangliste



trapp, trapp, trapp, trapp, trapp, brrrrr

WF


EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: