title image


Smiley Re: 2 Tabellen überprüfen - geht mit SVERWEIS
Hallo Torsten,



sieh dir mal das folgende an - das müsstest du auf deinen Zweck zuschneiden können.



 ABCD184=WENN(ISTFEHLER(SVERWEIS(A1;$B$1:$B$16;1;0));A1 & " kommt nicht in Spalte B vor";A1& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B1;$A$1:$A$16;1;0));B1 & " kommt nicht in Spalte A vor";B1& " kommt in Spalte A vor")2149=WENN(ISTFEHLER(SVERWEIS(A2;$B$1:$B$16;1;0));A2 & " kommt nicht in Spalte B vor";A2& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B2;$A$1:$A$16;1;0));B2 & " kommt nicht in Spalte A vor";B2& " kommt in Spalte A vor")3412=WENN(ISTFEHLER(SVERWEIS(A3;$B$1:$B$16;1;0));A3 & " kommt nicht in Spalte B vor";A3& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B3;$A$1:$A$16;1;0));B3 & " kommt nicht in Spalte A vor";B3& " kommt in Spalte A vor")4196=WENN(ISTFEHLER(SVERWEIS(A4;$B$1:$B$16;1;0));A4 & " kommt nicht in Spalte B vor";A4& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B4;$A$1:$A$16;1;0));B4 & " kommt nicht in Spalte A vor";B4& " kommt in Spalte A vor")51318=WENN(ISTFEHLER(SVERWEIS(A5;$B$1:$B$16;1;0));A5 & " kommt nicht in Spalte B vor";A5& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B5;$A$1:$A$16;1;0));B5 & " kommt nicht in Spalte A vor";B5& " kommt in Spalte A vor")693=WENN(ISTFEHLER(SVERWEIS(A6;$B$1:$B$16;1;0));A6 & " kommt nicht in Spalte B vor";A6& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B6;$A$1:$A$16;1;0));B6 & " kommt nicht in Spalte A vor";B6& " kommt in Spalte A vor")71819=WENN(ISTFEHLER(SVERWEIS(A7;$B$1:$B$16;1;0));A7 & " kommt nicht in Spalte B vor";A7& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B7;$A$1:$A$16;1;0));B7 & " kommt nicht in Spalte A vor";B7& " kommt in Spalte A vor")8117=WENN(ISTFEHLER(SVERWEIS(A8;$B$1:$B$16;1;0));A8 & " kommt nicht in Spalte B vor";A8& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B8;$A$1:$A$16;1;0));B8 & " kommt nicht in Spalte A vor";B8& " kommt in Spalte A vor")9112=WENN(ISTFEHLER(SVERWEIS(A9;$B$1:$B$16;1;0));A9 & " kommt nicht in Spalte B vor";A9& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B9;$A$1:$A$16;1;0));B9 & " kommt nicht in Spalte A vor";B9& " kommt in Spalte A vor")101514=WENN(ISTFEHLER(SVERWEIS(A10;$B$1:$B$16;1;0));A10 & " kommt nicht in Spalte B vor";A10& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B10;$A$1:$A$16;1;0));B10 & " kommt nicht in Spalte A vor";B10& " kommt in Spalte A vor")11216=WENN(ISTFEHLER(SVERWEIS(A11;$B$1:$B$16;1;0));A11 & " kommt nicht in Spalte B vor";A11& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B11;$A$1:$A$16;1;0));B11 & " kommt nicht in Spalte A vor";B11& " kommt in Spalte A vor")12185=WENN(ISTFEHLER(SVERWEIS(A12;$B$1:$B$16;1;0));A12 & " kommt nicht in Spalte B vor";A12& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B12;$A$1:$A$16;1;0));B12 & " kommt nicht in Spalte A vor";B12& " kommt in Spalte A vor")1343=WENN(ISTFEHLER(SVERWEIS(A13;$B$1:$B$16;1;0));A13 & " kommt nicht in Spalte B vor";A13& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B13;$A$1:$A$16;1;0));B13 & " kommt nicht in Spalte A vor";B13& " kommt in Spalte A vor")1477=WENN(ISTFEHLER(SVERWEIS(A14;$B$1:$B$16;1;0));A14 & " kommt nicht in Spalte B vor";A14& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B14;$A$1:$A$16;1;0));B14 & " kommt nicht in Spalte A vor";B14& " kommt in Spalte A vor")151513=WENN(ISTFEHLER(SVERWEIS(A15;$B$1:$B$16;1;0));A15 & " kommt nicht in Spalte B vor";A15& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B15;$A$1:$A$16;1;0));B15 & " kommt nicht in Spalte A vor";B15& " kommt in Spalte A vor")16108=WENN(ISTFEHLER(SVERWEIS(A16;$B$1:$B$16;1;0));A16 & " kommt nicht in Spalte B vor";A16& " kommt in Spalte B vor")=WENN(ISTFEHLER(SVERWEIS(B16;$A$1:$A$16;1;0));B16 & " kommt nicht in Spalte A vor";B16& " kommt in Spalte A vor")



ergibt



 ABCD1848 kommt in Spalte B vor4 kommt in Spalte A vor214914 kommt in Spalte B vor9 kommt in Spalte A vor34124 kommt in Spalte B vor12 kommt nicht in Spalte A vor419619 kommt in Spalte B vor6 kommt nicht in Spalte A vor5131813 kommt in Spalte B vor18 kommt in Spalte A vor6939 kommt in Spalte B vor3 kommt nicht in Spalte A vor7181918 kommt in Spalte B vor19 kommt in Spalte A vor81171 kommt nicht in Spalte B vor17 kommt nicht in Spalte A vor91121 kommt nicht in Spalte B vor12 kommt nicht in Spalte A vor10151415 kommt nicht in Spalte B vor14 kommt in Spalte A vor112162 kommt nicht in Spalte B vor16 kommt nicht in Spalte A vor1218518 kommt in Spalte B vor5 kommt nicht in Spalte A vor13434 kommt in Spalte B vor3 kommt nicht in Spalte A vor14777 kommt in Spalte B vor7 kommt in Spalte A vor15151315 kommt nicht in Spalte B vor13 kommt in Spalte A vor1610810 kommt nicht in Spalte B vor8 kommt in Spalte A vor



Viele Grüße



Ulrich
(Falls vorhanden:) Tabellen sind eingefügt mit Tool von Schorsch Dabbeljuh
hier sein offizieller Download-Link

(Fast) alles über Excel-Formeln ohne VBA findet man auf der Seite Excelformeln

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: