title image


Smiley komplizierter; - aber richtig und kein Add-In
Hi Usch,die Monatsende-Funktion ist unbrauchbar, da sie eben nur das Monatsende ausgibt.Und eben mit diesem Monatsende kommt EDATUM nicht zurecht.Ich nehme an, der 30.04. plus ein Monat soll den 31.05. und nicht den 30.05. ergeben.Das Datum steht in A1; in B1 die Anzahl der Monate (1)In A2 steht =A1+1In A3=DATUM(JAHR(A1);MONAT(A1)+B1;TAG(A1))+WENN(MONAT(A2)>MONAT(A1);10;0)Als Ergebnisin A4=WENN(TAG(A3) Die Hilfzellen A2 und A2 solltest Du ausblenden oder ausschneiden und woanders placieren.trapp, trapp, trapp, brrrWF
EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: