title image


Smiley Wertepaare ohne Leerzellen und ohne Doppler lückenlos auflisten
Hi Klaus,



Auf die Schnelle hab ich's nur mit den Hilfsspalten C und D realisiert.



in C1 steht::

=WENN(ODER(A1="";B1="");"";A1)



und in C2 die Array-Formel:

{=WENN(ODER(A2="";B2="";SUMME((C$1:C1&D$1:D1=A2&B2)*1)>0);"";A2)}

bis C10 runterkopieren



in D1 steht:

=WENN(C1="";"";B1)

runterkopieren



Und ohne Lücken in E und F dann unsere Nr. 261 bei Datensätze (11) - war auch mal ne Frage von Dir.



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF





die ultimative Formelseite




EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: