title image


Smiley Re: WENN und SVerweis / Variante mit INDEX
Eine andere Variante:

th {font-weight:normal}  ABCD1Art.Nr.Artbez.Preis bis Gr.52Preis ab Gr.5224711Hose52,2054,2531213Jacke110,00125,0042468Pullover65,0072,0057890Hemd25,0027,00 Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

th {font-weight:normal}  ABCD1Art.Nr.Art.BezGrößePreis24711Hose5052,2039999Art.Nr.falsch!54#NV41213Jacke54125,00Formeln der TabelleB2 : =WENN(ISTZAHL(VERGLEICH(A2;Art_Nummern;0));SVERWEIS(A2;Art_Liste;2;FALSCH);"Art.Nr.falsch!")D2 : =WENN(C2<=52;INDEX(Art_Liste;VERGLEICH(A2;Art_Nummern;0);3);INDEX(Art_Liste;VERGLEICH(A2;Art_Nummern;0);4))B3 : =WENN(ISTZAHL(VERGLEICH(A3;Art_Nummern;0));SVERWEIS(A3;Art_Liste;2;FALSCH);"Art.Nr.falsch!")D3 : =WENN(C3<=52;INDEX(Art_Liste;VERGLEICH(A3;Art_Nummern;0);3);INDEX(Art_Liste;VERGLEICH(A3;Art_Nummern;0);4))B4 : =WENN(ISTZAHL(VERGLEICH(A4;Art_Nummern;0));SVERWEIS(A4;Art_Liste;2;FALSCH);"Art.Nr.falsch!")D4 : =WENN(C4<=52;INDEX(Art_Liste;VERGLEICH(A4;Art_Nummern;0);3);INDEX(Art_Liste;VERGLEICH(A4;Art_Nummern;0);4)) Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  



Gruß Robert

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: