title image


Smiley Re: mit Funktion(Formel) leere Zeilen rausfiltern - DRINGEND!
Hallo! Hier eine Lösung die zwar ziemlich improvisiert aussieht (ist sie auch ;-) ), aber sie funktioniert:

In A1:A.. stehen Deine Ausgangstexte/Zahlen/Formeln.

In B1=> =ISTTEXT(A1) => Runterziehen

In C1=> =WENN(B1;1;0), in C2=> =WENN(B2;C1+1;C1) => Runterz.

In D1=> =C1, in D2=> =WENN(C2=C1;0;C2) => Runterziehen

In E kommen einfach die Zahlen von 1 bis ... (1 in E1, 2 in E2, usw.)

In F1=> =VERGLEICH(E1;D$1:D$..;0) => Runterziehen

In G1=> =WENN(ISTZAHL(F1);INDIREKT("A"&TEXT(F1;"0"));"") => Runterziehen.

Das war's. Das Ganze dann so zu schreiben, dass von einer Tabelle zur anderen kopiert wird, überlass ich Dir. Wahrscheinlich sind auch noch ein paar Vereinfachungen drin. Viel Spaß beim Tüfteln. Heiner

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: