title image


Smiley Anzahl unterschiedlicher Datensätze: Nachname/Vorname/Abteilung
Hi Dirk,



ich hab mich mal auf Nachname (ab A2), Vorname (ab B2) und Abteilung (ab C2) beschränkt. Kannst Du durch weitere & hemmungslos erweitern.



=SUMMENPRODUKT((VERGLEICH(A2:A1000&B2:B1000&C2:C1000;A2:A1000&B2:B2000&C2:C1000;0)=ZEILE(1:999))*1)-1



-1 weglassen, wenn keine Leerzeilen vorkommen können.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF


EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: