title image


Smiley Haeufigkeit von Zahlen ermitteln: ohne VBA - logo!
Hi Mad,



in B1 steht die Array-Formel:

{=WENN(SUMME(WENN(A$1:A$100="";0;1/ZÄHLENWENN(A$1:A$100;A$1:A$100))) < ZEILE();"";INDIREKT("A"&KKLEINSTE(WENN(ZÄHLENWENN(BEREICH.VERSCHIEBEN(A$1;;;ZEILE(A$1:A$100));A$1:A$100)=1;ZEILE(A$1:A$100));ZEILE())))}

und runterkopieren



in C1 die normale Formel:

=WENN(B1="";"";ZÄHLENWENN(A:A;B1))

ebenso runterkopieren



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF




EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: