title image


Smiley Re: Staffelpreise aus Listenfeld
Hallo Kerstin,

versuchs mal mit der Abfrage der Stückzahl und dann

im SVERWEIS mit dem aufsteigenden Spaltenrückgabewert.

Beispiel:

Tabelle1 th {font-weight:normal}  ABCD1ArtikelStückEinzelpreisGesmtpreis2Hose415,00 €60,00 €3Hose712,00 €84,00 €4Kleid125,00 €25,00 €5Kleid1520,00 €300,00 €Formeln der TabelleC2 : =WENN(B2="";"";WENN(B2<5;SVERWEIS(A2;Tabelle2!$A$1:$D$3;2;FALSCH);WENN(B2<10;SVERWEIS(A2;Tabelle2!$A$1:$D$3;3;FALSCH);SVERWEIS(A2;Tabelle2!$A$1:$D$3;4;FALSCH))))D2 : =WENN(B2="";"";B2*C2)C3 : =WENN(B3="";"";WENN(B3<5;SVERWEIS(A3;Tabelle2!$A$1:$D$3;2;FALSCH);WENN(B3<10;SVERWEIS(A3;Tabelle2!$A$1:$D$3;3;FALSCH);SVERWEIS(A3;Tabelle2!$A$1:$D$3;4;FALSCH))))D3 : =WENN(B3="";"";B3*C3)C4 : =WENN(B4="";"";WENN(B4<5;SVERWEIS(A4;Tabelle2!$A$1:$D$3;2;FALSCH);WENN(B4<10;SVERWEIS(A4;Tabelle2!$A$1:$D$3;3;FALSCH);SVERWEIS(A4;Tabelle2!$A$1:$D$3;4;FALSCH))))D4 : =WENN(B4="";"";B4*C4)C5 : =WENN(B5="";"";WENN(B5<5;SVERWEIS(A5;Tabelle2!$A$1:$D$3;2;FALSCH);WENN(B5<10;SVERWEIS(A5;Tabelle2!$A$1:$D$3;3;FALSCH);SVERWEIS(A5;Tabelle2!$A$1:$D$3;4;FALSCH))))D5 : =WENN(B5="";"";B5*C5) Tabelle2 th {font-weight:normal}  ABCD1ArtikelPreis / 01Preis / 05Preis / 102Hose1512113Kleid252220  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



oder nur mit einer Formel für alles, da ist aber die Datentabelle größer.

Vorteil ist aber, dass du bei Änderung der Staffelpreise nicht die

Formeln ändern musst.

guckst du hier ein anderes Beispiel








 

Gruß aus Leipzig Andreas

Excel2010



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: