title image


Smiley unterschiedliche Einträge mit Bedingungsanzahl
Hi MM,



in D1 (Hilfsspalte) steht 1



in D2 steht:

=WENN(ODER(A2="";ZÄHLENWENN($A$1:A2;A2)>1);"";MAX(D$1:D1)+1)

D2 runterkopieren



in E1 steht:

=WENN(ZEILE()>MAX(D:D);"";INDEX(A:A;VERGLEICH(ZEILE();D:D;0)))

E1 runterkopieren



in F1 steht die Array-Formel

{=AUFRUNDEN(SUMME(WENN(A$1:A$100="";0;(1/ZÄHLENWENN(B$1:B$100;B$1:B$100))*(A$1:A$100=E1)));0)}

F1 runterkopieren



in G1 steht die Array-Formel

{=AUFRUNDEN(SUMME(WENN(A$1:A$100="";0;(1/ZÄHLENWENN(C$1:C$100;C$1:C$100))*(A$1:A$100=E1)));0)}

G1 runterkopieren



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF





die ultimative Formelseite


EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: