title image


Smiley Re: Mit Wenn-Funktion Arbeitszeit berechnen
Hallo Renateerstelle auf einer zweiten Tabelle folgende Bereiche:Spalte A1 : A7Montag,Dienstag,Mittwoch,Donnerstag,Freitag,Samstag,SonntagDiese Einträge sind abhängig davon, wie Du Deine Wochentage eingibst.Spalte B1:B7Deine Arbeitszeit an den jeweiligen TagenB1, also Montag = 08:30B2, also Dienstag = 08:30usw.Markiere den Bereich von A1:B7 und gib über"Einfügen-Namen-Definieren" den Namen Arbeitszeit.Dein Formel kann nun lauten:=WENN(C1=1;Sverweis(A1;Arbeitszeit;2;FALSCH);0)Der Vorteil dieser Variante ist, dass wenn sich die Arbeitszeiten einmal ändern, brauchst Du sie nur dort einzugeben und die Formel nicht neu zu erstellen.Gruss Rainer
Herzliche Grüsse

aus der Schweiz

Rainer

Kombiniere Geist und Google,...denn Wissen ist geil :-)



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: