title image


Smiley Und die nachgebesserte Lösung!
Hi Andreas,



die Wenn-Formel zum Abfangen der Null habe ich zwar gelassen, insgesamt geht es aber doch kürzer:



{=WENN(B1=0;A1;A1+KKLEINSTE(WENN((WOCHENTAG(A1+ZEILE(INDIREKT("1:"&9*ABS(B1)))*VORZEICHEN(B1);2)<6)*ISTNV(VERGLEICH(A1+(ZEILE(INDIREKT("1:"&9*ABS(B1)))*VORZEICHEN(B1));F1:F10;0));ZEILE(INDIREKT("1:"&9*ABS(B1))));ABS(B1))*VORZEICHEN(B1))}




Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: