title image


Smiley Re: Namen mittels FUNKTIONEN exakt sortieren !
Schönen Sonntag Robert,mein Lösungsvorschlag an einem Beispiel.Voraussetzung:1. Die Namen stehen in A1:A1002. Es gibt keine doppelten EinträgeSchreibe in B1 folgende Formel als Matrixformel.{=SUMME(WENN(A1Gebe dazu die Formel ohne geschweifte Klammern ein und schließe die Eingabe mit SHIFT / STRG / ENTER ab. Die geschweiften Klammern erscheinen nun.Kopiere die Formel in B2:B100.Schreibe in C1 folgende Formel=RANG(B1;$B$1:$B$11)und kopiere sie nach C2:C100.Schreibe nun folgende Formel in F1=BEREICH.VERSCHIEBEN($A$1;VERGLEICH(ZEILE(1:1);$C$1:$C$11;0)-1;0)Kopiere die Formel in F2:F100.Nun stehen die Namen in F1:F100 in sortierter Reihenfolge.Wenn die Voraussetzung 2 nicht besteht und es doppelte Einträge gibt muß du die Formel in B1 so ändern.{=SUMME(WENN(A2Ich hoffe ich habe dir geholfen.SalüErnst-Albrecht

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: