title image


Smiley Re: was mache ich mit indirekt?
Hallo Karsten,

es gibt bestimmte Anwendungsfälle, bei denen die Indirekt-Formel hilfreich ist (ach was, was für eine Aussage...sonst gäb's Indirekt ja nicht). Mal ganz pauschal gesagt, insbesondere, wenn Du nicht eine bestimmte Zelle ansprechen willst, da kannst Du ja gleich =A1 oder was auch immer eingeben, sondern variable Zellen oder Zellbereiche.

So kann es fälle geben, in denen der Nutzer in einer Zelle, sagen wir in A10, z.B. nur den Textstring A1 eingibt. Dann führt =INDIREKT(A10) zum Auslesen des Wertes in Zelle A1.

Interessant wirds dann bei verschachtelten Funktionen wie

=INDIREKT(VERKETTEN("E";J14))-> Wenn in J14 z.B. "7" steht, wird damit die Zelle E7 ausgelesen

mit

=SUMME(INDIREKT(L14&":"&M14))

wird die Summe über einen Zellbereich gezogen, der über Texteingaben des Benutzers in L14 und M14 definiert wird.

Alles andere in der ausführlicheren Online-Hilfe

Grüsse RalfK



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: