title image


Smiley Nachtrag: Formel für alle Zahlensysteme
Hi Walter,



deine Knobelaufgabe hat mich zu einer Formel angeregt, die auch für Zahlensysteme >10 gültig ist:

  th {font-weight:normal}  ABC1ZahlSystemergibt2110073923F2B1638834Y1351191526781836110001249Formeln der TabelleC2 : {=SUMME((CODE(TEIL($A2;ZEILE(INDIREKT("1:"&LÄNGE($A2)));1))-(55-7*(ISTZAHL(TEIL($A2;ZEILE(INDIREKT("1:"&LÄNGE($A2)));1)*1))))*B2^(LÄNGE($A2)-ZEILE(INDIREKT("1:"&LÄNGE($A2)))))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Ich sende sie dir auch nochmal per Mail zu!
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: