title image


Smiley Naechster Drucker, so:.....
Hallo Laureen,



Modell:

20 PCs und 10 Drucker



Tabelle1:

A1:A20 die X-Koordinaten der PCs, Name dafuer XP

B1:B20 die Y-Koordinaten der PCs, Name dafuer YP

C1:C10 die X-Koordinaten der Drucker, Name dafuer XD

D1:D10 die Y-Koordinaten der Drucker, Name dafuer YD



Tabelle2:

A1: =WURZEL((INDEX(XP;ZEILE())-INDEX(XD;SPALTE()))^2+(INDEX(YP;ZEILE())-INDEX(YD;SPALTE()))^2)



Diese Formel bis in Zeile 20 runter und bis in Spalte J rueber kopieren. Jetzt hast Du eine Entfernungsmatrix aller PCs (Zeilen) und Drucker (Spalten). In K1 schreibst Du die Formel: =VERGLEICH(MIN(A1:J1);A1:J1;0) und kopierst diese bis K10 runter und kannst in Spalte K ablesen welcher Drucker welchem PC an naechsten ist.



Gruss

Klaus




EXCELFORMELN Heute schon reingeschaut? Wenn nicht, Laufbanner anklicken!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: