title image


Smiley Nur über Umweg...
Hallo,



das geht nicht direkt sondern nur über den Umweg einer benutzerdefinierten Funktion.



Erstelle eine Benutzerdefinierte Funktion in einem Modul deiner Arbeitsmappe:



Function My_Macrostart()

'Der Name deines Makros

Call My_Macro

End Function

 

'Dein Makro

Sub My_Macro()

MsgBox "Aufruf erkannt"

End Sub





Code eingefügt mit Syntaxhighlighter 1.12



Deine Wenn-Dann-Sonst Bedingung lautet jetzt



=WENN(A1=1;My_Macrostart();"A1 1")



Wenn in A1 jetzt eine 1 steht wird das Makro über die Funktion ausgeführt.


Herzliche Grüsse

aus der Schweiz

Rainer

Kombiniere Geist und Google,...denn Wissen ist geil :-)



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: