title image


Smiley Summewenn bei bestimmter KW - ohne Hilfsspalte (Array)
Hi Romano,



in Spalte A1 bis A500 stehen (unsortiert) Datümer

in Spalte B die zu addierenden Werte.

die Nummer der gewünschten Kalenderwoche steht in C1.



{=SUMME(WENN(A1:A500"";(KÜRZEN((A1:A500-WOCHENTAG(A1:A500;2)-DATUM(JAHR(A1:A500+4-WOCHENTAG(A1:A500;2));1;-10))/7)=C1)*B1:B500))}



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



trapp, trapp, trapp, trapp, trapp, brrrrr

WF




EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: