title image


Smiley Systemzeiten listen - jetzt erstmal nur mit Hilfsspalte
Hi Erik,



in G1 darf nicht =JETZT() stehen sondern eine normale Uhrzeit



In i3 (Hilfsspalte) steht:

=WENN(UND(C3=G$1);MAX(I$1:I2)+1;"")

runterkopieren



In A20 steht die Array-Formel:

{=INDEX(A$1:A$18;MAX((A$1:INDIREKT("A"&VERGLEICH(ZEILE($A1);$I:$I;0))"")*ZEILE(INDIREKT("1:"&VERGLEICH(ZEILE($A1);$I:$I;0)))))}

runterkopieren



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



in B20 steht:

=INDEX(B$1:B$18;VERGLEICH(ZEILE($A1);$I:$I;0))

runter und nach rechts kopieren



trapp, trapp, trapp, trapp, trapp, brrrrr

WF




EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: