title image


Smiley Re: Diagramm
Hallo Rüdiger,



du musst die Tabelle so umbauen, dass du einen gleichmäßigen "zeitstrahl" für die Kalenderwochen bekommst (sonst hast du ja keine übersicht wenn wochen fehlen. dazu musst du die daten aber nicht neu erfassen, sondern kannst diese nur für die grafik anders aufbereiten:



 ABCDE1Art815816  2Menge105  3Kw2222  4     5     6     7            KW

Art202122238=B1=WENN(WVERWEIS($A8;$B$1:$IV$3;3)=B$7;WVERWEIS($A8;$B$1:$IV$3;2);"")   9=C1    



die formel in b8 kopierst du nach rechts und nach unten. jetzt kannst du die grafik aus der neu erstellten tabelle einfach erstellen. wenn du magst mail ich dir das muster.



gruss georg
Beiträge zu Excel 2002 in Verbindung mit Win XP

 A
1Tabellentool
2von StrgAltEntf


Gibts hier


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: