title image


Smiley Mehrzeiligen Datensatz in einer Zeile mehrspaltig darstellen
Hi Andreas,



ab B1 (Hilfsspalte) eliminierst Du die Leerzellen mit folgender Array-Formel:

{=WENN(ZEILEN($1:1)>ANZAHL2(A:A);"";INDEX(A:A;KKLEINSTE(WENN(A$1:A$1000"";ZEILE($1:$1000));ZEILEN($1:1))))}

runterkopieren



ARRAY-Formel {=geschweifte Klammern} nicht eingeben;

Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.



in C1 steht:

=INDIREKT("B"&(ZEILE()-1)*4+1)

in D1 - E1 - F1: dito mit hinten +2 +3 +4

C1 bis F1 runterkopieren



trapp, trapp, trapp, trapp, trapp, brrrrr

WF


EXCELFORMELN die ultimative Formelseite

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: