title image


Smiley Re: mehrere Array Formeln auf einmal abschließen
Hallo!



Es gibt zwei Varianten von Array-Formeln (in Excel-Online-Hilfe: Matrixformel):



1.

eine Array-Formel, die nur ein Ergebnis zurückgibt,

z.B.

{=SUMME(WENN(A1:A4>1;1;0))}

Diese Formel setze mal in B1 und ziehe sie dann mit dem Ausfüllkästchen nach unten. Geht eigentlich problemlos, auch die geschweiften Klammern bleiben erhalten. Im o.a. Beispiel ändern sich lediglich die relativen Bezüge. Ggf. musst Du in so einem Fall halt absolute Bezüge einsetzen.



2.

eine Array-Formel, die mehrere Ergebnisse zurückgibt.

z.B. eine Formel mit der Funktion Häufigkeit

Hierbei musst Du zunächst den kompletten Zielbereich markieren, dann die Formel eintragen und das ganze mit Strg-Umsch-Eingabe abschließen.



Beides ist eigentlich, auch wenn es sich um so viele Zielzellen handelt, ohne größeren Aufwand machbar.



Viel Erfolg

Manes
Ob ich Spotlight gut finde? Also wenn ich ehrlich sein soll, müsste ich lügen!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: